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Ulvac-PHI Versaprobe Il XPS

The core technology of the VersaProbe Il is PHI's patented, monochromatic,
micro-focused, scanning x-ray source which provides excellent large area and
superior micro-area spectroscopy performance. Standard features include
PHI’s patented dual beam charge neutralization technology, a floating column
Ar ion gun for XPS sputter depth profiling, angle resolved XPS and a cold
stage for temperature dependent studies.

Prerequisites for operating the Versaprobe tool:

a) Obtain a NRF ID (if you do not already have one)

b) Receive “one on one” training and certification from NRF Staff. Discuss
your process with a staff member.

Safety
« High Voltage - High Voltage is used throughout the system. System

maintenance may only be performed by NRF Staff. Do not remove any
tool covers or defeat any interlock on this system.

1.0 Pre-Operation

1.1 None
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2.0 Software Navigation

2.1 Start the Watcher and Smartsoft software if not already open
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3.0 Sample Mounting

3.1 Samples must be mounted on a holder using the double-sided tape that is
provided, or use the metal masks. Users can only use the 1 or 2 inch
holders.

3.1.1. 1inch holder - Normal use
3.1.2. 2 inch holder - For large samples or to analyze a lot of samples at
once (*Stage tilt angle is fixed to 45 degrees when in use*)
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3.1.3. Do not touch your sample, the holder, or the business end of any
tweezers with your bare fingers. Always use gloves and tweezers to
mount and manipulate the sample and holder.

4.0 Sample Loading

4.1 Go to the ‘System’ session tab and click on the ‘Sample transfer
application tab.

4.2 Click the ‘Create sample’ button and input a new platen name. The typical
convention used is a YYMMDD format.

4.3 The ‘Data Manager Properties’ window will pop up and you can select the
correct holder type (25mm, 60mm or Angle) from the pull-down menu.

Data Manager Properties

Platen I Lab Book | Directory IConmalnfo.|

Platen
Name 190912

Image Overlay

Angle-4 Position
Angle-8 Position
Custom...

R - S—

Max Z Height

4.4 Click on the ‘Directory’ tab in the properties window to select, or create
the location to store your data. All data must be stored in a subdirectory of
C:\Data Files\Users. Use the ‘Browse’ button to open up a file explorer
window and close the ‘Properties’ window when done.
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4.5 While still in the ‘System’ session tab, click on the ‘Vacuum’ application
tab.

4.6 Select ‘Backfill intro’ from the ‘Task’ pull-down menu. Then click on
‘Process Task’. This will vent the intro chamber (loadlock chamber).

Vacuum
Watcher Tasks
Task |Backiill Intro -
Process Task } [ & Stop Task ]

4.7 Remove the cap and place upside down on a surface. Do not put the
sealing surface of the cap in contact with another surface.

4.8 Use the large tweezers hanging from the transfer arm to grab the holder
and place it on the fork of the intro rod as shown in step 3 in the image
below.
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4.9 Ensure that the indented part of the holder is aligned to the screw as
shown in the red circle. Slide the holder all the way back to the aligning
screw as shown in step 4 above. Ensure that it is locked by trying to
rotate the holder.

4.10 For the 2 inch holder, look through the side viewport and confirm
that the arm forks are in the slot of the holder (like image A) and not just
sitting on top (like image B). Also ensure that it is locked on the aligning
screw by trying to rotate the holder.

411 Leave the cover off and click the ‘Intro’ button.
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Transfer Sample
[ B Intro ]
412 Click OK for the dialogue box. The Intro camera will take a photo.

4.13 Put the Intro lid back on, then click OK in the dialog box to start
pumping.

4.14 After the specified pumping time, the stage moves to the transfer
position and V1 opens then the dialog box below will open.

4.14.1. Watch inside the analysis chamber through the view port
while slowly pushing the Transfer rod (red box) into the chamber until
you hit the stop collar (red circle).

4.14.2. You can now click OK and the stage will move up to dock
with the sample.
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4.15 Watching through the viewing port, slowly pull the intro rod back
completely. V1 should close automatically when the rod is completely
withdrawn. Click the OK button in the message dialog to center the stage.

4.15.1. If you see that the sample is moving back with the arm, then
push it all the way back in and try pulling out again.
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5.0 Sample Set-up

5.1 Go to the ‘Sample’ session tab and click on the ‘Z-align’ application tab.

5.2 In the left region of the screen, you will see the photograph of the sample
holder taken during the intro step. Place the cursor on a location you

would like to analyze and right click on the mouse. Select ‘Create point’
from the menu.

(© SmartSoR-VP 23028
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5.3 Measurement locations will be added to the table at the bottom. Repeat
the process for other locations.

5.4 Z-alignment

5.4.1. From the position list, change the Z-position to 15mm for all
locations and press the ‘Update position’ button for each one.

Drive to position Update position
o|&) i"‘ﬁll'“flﬂj[»m"ﬁl NG
Active ID MName Comment Type u V4 F4 Fotation  Tilt
v - (o3| sooof] oo
2 Sample 2 Foint  « 5374 -1.609 15.000 0.00 45.00

5.4.2. De-select all of the check marks in the ‘Active’ column on the list
except for one.

5.4.3. Press the ‘Drive to position’ button
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5.4.4. Press the ‘Properties’ button near the Z-align tab and graph window
will appear.

5.4.5. Press the ‘Z-align’ button.

Z-Align
Z Alignment
Technique F N
>
{ Zy, Z Align } E

5.4.6. Ensure that the alignment was able to find the peak (green line
passes through the peak) as shown below. It sometimes fails, so just
press the ‘Z-align’ button again if it does.

@ Z-Align
Graph Log 2-Align Properties
Z-Align Parameters

5.4.7. Press the ‘Update position’ button to save the new aligned position.

5.4.8. Repeat for all other locations.

6.0 XPS Spectrum
6.1 Go to the XPS’ session tab and then the ‘Spectrum’ application tab.

6.2 Choose the Xray Setting from the drop-down menu that fits your analysis
area and application

6.3 There are two modes to be used for analysis, Survey or Multiplex.

6.3.1. Survey - used for surface qualitative analysis (i.e. what elements
are present)
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6.3.2. Multiplex — used for quantitative or chemical state analysis
6.4 There are two ways to set up the survey and multiplex analysis regions.
l. Go to the “regions” area of the screen and click on the periodic table
a. On the new periodic table, click the ‘Acquisition setup’ tab.

b. Select “Su” for a survey and select any elements that you wish to
analyze

Il. Go to the “regions” area of the screen and use the plus/minus buttons
to add or subtract region cells

a. Select the first cell and right click on the mouse, hover over “All
elements”, and select “Su” for a survey

b. Do the same for all cells but select an element instead of Su
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6.5 You can change the transition to be measured by right clicking on the
element and choosing another transisition. For example, you can choose
to measure the Si2s or Si2p peaks in the figure below.
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6.6 Set the analysis conditions.

6.6.1. Sweeps — The number of times to scan the energy range of
interest. Typically 5-10

6.6.2. Set the energy range using the “lower, range, and upper” cells

6.6.3. Pass energy — Typically 93 for survey and 23.5 for multiplex. A
higher number provides good signal to noise for qualitative analysis
and lower numbers provide more accurate peak position for chemical

state analysis.
6.6.4. Typically keep the defaults for ev/step and time per step
6.7 Click on the box under “Active” for the survey
6.8 Ensure that charge neutralization is set to automatic.
6.8.1. Click on the ‘XPS setup” button.

6.8.2. Click on “Auto” for both E-neutralization and lon gun.

XPS Acquisition Setup P9

Setup ‘ Region

Automated MNeutralization

XFS: E-MNeut Neutralization @ Auto [A] Off

E-MNeut Setting | E-Meutralizer v|

Source Tolerance Required ) Enabled @ Disabled

xF3lan Gun Meut @ Auto [4] Off

lon Gun Setting |Neutralize v|

Acquisiton: lon Gun Meut | Per Paosition =

Continuous

6.9 A pre-sputter can also be set up in this window to clean of any surface
contamination.
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Fresputter Befare Acquire

Fresputter () Enabled @ Disahled

Gun Type Ar -

Presputter Setting |250\f2x2 -

Zalar Enabled @ Disahled

Fresputter Time (min) OO 124

6.9.1. Click ‘Enabled’ and select the Presputter setting from the drop-
down menu for a specific removal rate

Setting Rate (nm/min)
3kV 2x2 20

2kV 2x2 6.5

1kV 2x2 2.2
500V 2x2 13
250V 2x2 0.4

6.9.2. Enter a Presputter time and click ‘Close’
6.10 Click on the ‘Spe’ button the start the survey scan

6.11 Now de-select the box for survey and select all of the other
elements for the multiplex analysis

6.12 Click on the ‘Spe’ button to start the multiplex scan

6.13 All data is immediately available in the PHI Multipak software for
processing. See Appendix A for basic data analysis using Multipak,
created by Stanford.

7.0 XPS Depth Profile
7.1 Go to the ‘XPS’ session tab and then the ‘Profile’ application tab.

7.2 Set up the regions and conditions the same way as in Section 6.

7.3 Click on ‘Sputter rate table’
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7.4 Select the ‘Sputter Setting’ from the drop-down menu. The selections and
rates are the same as Section 6.

7.5 Enter a time, interval and number of cycles and click on ‘Close’.

7.6 Click on the ‘Profile’ button to begin the scan

8.0 Unloading Sample

8.1 Go to the ‘System’ session tab and click on the ‘Sample transfer
application tab.

8.2 Click on the ‘Extract’ button.

8.3 After the intro chamber is pumped down, the gate valve will open and a
dialog box will appear asking to move the arm in.

8.3.1. Slide the transfer arm all the way until it touches the stop collar and
click OK

8.4 The stage will lower the holder on to the transfer arm and another dialog
box will appear asking to move the arm out.

8.4.1. Watching through the viewing port, slowly pull the intro rod back
completely. V1 should close automatically when the rod is completely
withdrawn. Click the OK button in the message dialog to center the
stage.

8.4.2. If you see that the sample starts to come off of the arm, then push it
all the way back in and try pulling out again.

8.5 The intro chamber will automatically vent. When the lid pops up, use the
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metal tweezers and remove the holder.

8.6 While still in the ‘System’ session tab, click on the ‘Vacuum’ application
tab.

8.7 Select ‘Pump intro’ from the ‘Task’ pull-down menu. Then click on
‘Process Task’. This will pump down the intro chamber (loadlock
chamber).

8.8 Log out of the TUMI
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Appendix A: Basic Multipak Analysis (Borrowed from Stanford)

XPS Basic Data Analysis

MultiPak is a MatLab-based program with specific macros written by PHI to handle
data reduction of both AES and XPS (ESCA) data.

Once open on the deskiop, MultiPak has a "Hide MultiPak”, "Show MultiPak" toggle
feature that allows you to minimize and restore all the MultiPak windows
simultaneously (FIG 1).
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Show Hide FIG 1: Hide/Show shortcut buttons
MultiPak MultiPak
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Task 1: Open and Analyze a Survey Spectrum

1. Open (1) or Acq (2) to load a spectrum.

Took Data Window Hep

Revision 2.0
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FIG 3. Load a spectrum.

2. Press ID (9) to perform Peak Identification. Identified peaks will have labels on
the spectrum for display and radio buttons below for atomic composition

calculation. See FIG 4.
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3. Click on each element transition listed at the bottom of the Spectrum Window to

see and adjust the region that will be used to integrate the peak area. Make sure
transition label matches the peak(s) (i.e. Ti2p vs. Ti2p3).
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4. The identified peaks will also be shown in the Periodic Table window (FIG 5).
Elements can be added or removed from the spectra and/or atomic percent
calculation by clicking on those elements in the Periodic Table.
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FIG 5: Press H He (12) to open the Periodic Table.

5. For a closer look at a region of the spectrum, zoom by using the left mouse
button to click and drag a box. Press XY (3) to return to full scale.

6. To actively compare peak positions to known transitions, hold the right mouse
button and drag left and right. A green line will mark the binding energy values
and transition labels will appear. Release the right mouse button and a desired
label will stay on the spectrum.

7. To change the transition of an element used for quantification/labeling:

a. Hold SHIFT while selecting the element in the Periodic Table. A
Transition dialogue box opens (FIG 6).

b. In the upper right corner, uncheck the “selected” and “peak label" boxes
for the undesired transition.

c. Drag down the selector to chose a different transition.

d. Recheck the “selected” and “peak label" boxes to make sure a radio
button will appear for this transition. When done, press OK.

e. Toggle the element off and on in the Periodic Table to apply the change.
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FIG 6. Transition dialogue box.

8. After background fitting is done for all elements listed at the bottom of the
Spectrum Window, click the XY (3) button to retumn the graph to Full Scale X and

9. Chck the %ABC (10) button; the Atomic Concentration table will appear in the
upper right corner of the graph.

10.Click the % (11) button; the Atomic Concentration table opens in a separate text
window that can be saved as a .csv file (FIG 7).

FIG 7. Atomic

- Concentration Table.
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Task 2: Exporting/Saving Data (See FIG 8).

A. If significant analysis and labeling has been performed go to File -> Save
Current File As to save the current spectrum as a new .spe file. (Note: Does
not save the background subtraction window positions.)

To save current spectrum as a _tiff: File -> Export To -> tiff.

To save current spectrum as a .csv: File -> Export To -> ASCIL
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FIG 8. Saving Spectra.
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Task 3: Shifting a Spectrum to Compensate for Charging

Perform this routine on the C1s peak if a spectrum is shifted by a few eV due to

charging.
Beam Neutralizer in Summit during collection.

1. Open (1) or Acq (2).
2. 1D (9) to Find and Identify Peaks.
3

If the sample is shifted more than a few eV, use the Neutralizer and lon

. If the charging has moved the peaks far enough that ID does not find the obvious
peaks such as C and O, manually click "C" in the Periodic Table Window (H He

(12)).

In file menu, Data -> Shift Setup.

R

Click the radio button next for C1s at the bottom of the Spectrum window.

A Green line cursor will display in the window. At the bottom of the window it will

list PkEnergy and display 284.8eV, the ref. value for C-C/C-H. (See FIG 9).
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FIG 9. Shift Setup Module
in Data.
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7. Drag the green cursor fo the center of the C-C or C-H peak and the entire
spectrum will shift so C1s=284.8eV (FIG 10).
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8. If the C1s in some other chemical state such as CF4 from Teflon, the PkEnergy
can be changed to that reference value (for example 292 ZeV for Teflon)
9. In the Tools menu, the Chemical State |D feature can be used on a shifted
spectrum to search a list of known chemical states.

10. Save the spectrum as a new .spe file since the raw data has been changed (See
Task 2).
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Task 4: Peak Fitting a High resolution Spectrum

1. Open (1) or Acq (2) to open a High Resolution spectrum.
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resolution spectrum.
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2. Click the radio button next to the desired element/ransition.
3. Click the FIT (7) button at the top of the MultiPak Spectrum window. This will

open the FIT routine along with an additional Curve Fit Setup window (FIG 15).
When FIT opens, the previous fit for this element will be applied to the new data.
Often the bands (peaks) set up by a previous user will not match your data well.
a. See FIG 12. Click the DelAll button in the bottom of the Spectrum window
to clear the fit.
b. Adjust background region:
i. Uncheck the Setup box in the lower left corner of the Spectrum
window.
ii. Adjust the left and right had region limits to match the area you
wish to fit over.
ii. Recheck the Setup box to return to the fit routine.
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FIG 12. The FIT module after
DelAll.

c. Toadd a band to the fit, right mouse click in the first peak you want to fit.
d. Adjust the band position and width by using the left mouse button on the

fwo square markers on the band (FIG 13).
e. Repeat (c) and (d) for each peak to be fit.

f. Click the Fit button in the bottom portion of the Spectrum window.

4. The software will fit the data and display the original data, the bands added for
the fit, the fit curve, the background for the fit, and a dotted red line showing the

difference between the fit and the original data (Fit Error).
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FIG 13. Adding bands to peak fit.

5. The fit results, including Chi®, are visible in the Curve Fit Setup window (FIG 15).
6. Click the ViewSum button at the bottom of the Spectrum window to open a
summary (FIG 14) of the fit in a separate text window that can be saved as a .csv

file.
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2 pER.BR 1.6 LoD 1,20 3002 1) 3434 17.10
3 ORET.0R 400 OB D0 3742 B} 3957 1765

FIG 14. ViewSum button
opens summary table.
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7. All Fit parameters and some restrictions that can be placed on the fit are shown
in the Curve Fit Setup window that opens when you first start the Fit routine.
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FIG 15. Curve Fit Setup Window.
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B. Saving FIT results:
a. To save .iff of curve fit, Spectrum Window -> File -> Export to-> tiff.
b. To save as individual .spe files to be opened in Spectrum Window:

In

the Curve Fit Setup window (FIG 15), click File->Save

Results.

Select your user directory and give the fit result a file name. For
example, if the original file name was PET0001_1, then naming
the fit result something like PETO001_1Fit is an easy way to keep
track of the original data and the fit that goes with it.

This will create a series of files that contain each component of
the fit. In this case the files are:

PET0001_1Fit_1 (First band added)
PETO0001_1Fit_2 (Second band added)

FETO001_1Fit_3 (Third band added)

PETO0001_1Fit_bg (Background curve for the fit)
PETO0001_1Fit_err (Error or difference between the fit and
original data)

PETO0001_1Fit_org (Original data curve)

9. Click Exit in the bottom of the Spectrum window to exit the fit routine and return
to the raw data file.
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10. In Spectrum Window, Open (1). Select all the Files with the PET0001_1Fit_*
name and Select New/Overlay to overlay all the FIT components in one file.
Click OK (FIG 16).

11. See Task 2: Exporting/Saving Data to save FIT results as tiff and .csv files.
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Task 5: At.% Composition from FIT Results

Use these steps to consider fitted peaks individually in at.% concentration calculations
and/or to separate overlapping peaks from different elements through FIT module.

5.

1. Open (1) or Acq (2) desired spectrum.

2. Complete Task 3 to shift C1s peak as needed.

3.

4. Press Prof/New at the bottom of the Spectrum window to send intensity data for

Complete Task 1 to identify peaks and fit backgrounds without FIT module.

each element to the Profile window at the right (FIGs 18, 19).
Perform Task 4 to apply FIT routine to desired peaks.
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FIG 18: Profile/Mew Button creates a new Profile window.

6.

7.

8.

9.

With the fitted peak in the Spectrum window (FIG 18), uncheck "sefup” at the
bottom left of the Spectrum window.

The ProffUpdate bution will become active (FIG 19). Press ProfiUpdate fo
send the fitted bands to the Profile window.

Mote: If a Profile window is open, the Prof/New button will change to
Prof/Update.

Repeat Steps 6 & 7 for each FIT result.

10.In the Profile window, at the bottom, uncheck the duplicate elements or bands

that should not be included in at.% calculation.

11. Select AC% in the upper right comer of the Profile window to display the profile

in At.% Composition.
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12. Press % in the upper right comer of the Profile window to open a text summary
of the atomic percent composition results (FIG 20).

13. If FIT routine has been used to separate overlapping peaks from different
elements, can rename the fitted bands to the correct elements/transitions by
holding SHIFT and clicking on the text label in the upper right corner of the profile
(FIG 20). A Text Properties dialogue box will open. Edit the band to the correct
transition, and the atomic percent calculation will use the appropriate sensitivity
factor.
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FIG 20. Profile window showing
At.% concentration of SiOx
sample with bands from Si2p FIT
results included (Si2p.cf1,
Si2p.cf2). Original Si2p result is
unchecked to prevent double
counting.
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